Office 2011 applications crashing on 10.10.1 base image

Myself and a number of other Mac Admins have run in to an interesting problem.

Using AutoDMG to create a base OS image using the Yosemite 10.10.1 InstallESD.dmg, then deploying that to a machine. Adding Adobe Creative Cloud and Office 2011 results in Office applications crashing on launch for all users on the system.

Initially it looked like it might be a font issue, and for sure removing fonts seemed to solve the issue.

https://forums.adobe.com/thread/1662878?start=0&tstart=0

There was also a work around shown that if you use a base OS image of 10.10.0 and then add the 10.10.1 update as part of your imaging workflow the problem went away. Not really a nice work around however.

Luckily a couple of other admins came up with a different solution. Add the old Java for OS X 2014-001 package to your imaging workflow.

After testing multiple times with and without the Java for OS X 2014-001 package. I have confirmed that simply adding this package to your imaging workflow solves the problem.

Credit due : https://jamfnation.jamfsoftware.com/discussion.html?id=12639

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s